Outside connections down

Resolved

VPN and remote connections to the AS400 should be fully functional now.
Posted Feb 05, 2026 - 18:13 CST

Identified

There was a fiber cut that is affecting some remote connections (AS400, VPN, etc.). There is currently no estimated time for repair.

We will keep you posted as we learn more.
Posted Feb 05, 2026 - 16:54 CST
This incident affected: VPN Connections and AS400/ERP System.